Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-04-2026 07:37 AM
production pyspark jobs failure, on prem cloudera version 7.1.8 not supported at present.
ranger kms health is unhealthy and failing pyspark job write to lake
any suggestion to resolve ranger kms server issues.
Created 03-07-2026 06:45 AM
certificate used in ranger KMS expired which caused the pyspark job to fail. we renewed the certificate and update KMS configuration. now jobs are running fine.
Created 03-04-2026 03:41 PM
@s-raju Welcome to the Cloudera Community!
To help you get the best possible solution, I have tagged our Ranger experts @vamsi_redd @Puni who may be able to assist you further.
Please keep us updated on your post, and we hope you find a satisfactory solution to your query.
Regards,
Diana Torres,Created 03-04-2026 08:29 PM
Hello @s-raju
Thank you for reaching out to Cloudera community
Can you please share the exact error with Ranger KMS? Did you tried restarting Ranger KMS? Are there any errors in Ranger KMS logs?
What error are we facing job ?
Thank you
Kshitij Upadhyay
Created 03-07-2026 06:45 AM
certificate used in ranger KMS expired which caused the pyspark job to fail. we renewed the certificate and update KMS configuration. now jobs are running fine.