Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

smartsense error in hdp 3.0

Highlighted

smartsense error in hdp 3.0

New Contributor

dear all,

i am installing HDP 3, the latest version on centos 7 64bit. during installation, i receive the following error. can somebody guide accordingly?

Total download size: 474 M


Installed size: 485 M


Downloading packages:


No Presto metadata available for ambari-2.7.1.0


 


Std Err:
http://public-repo-1.hortonworks.com/ambari/centos7/2.x/updates/2.7.1.0/smartsense/smartsense-hst-1....
[Errno 14] curl#6 - "Could not resolve host: public-repo-1.hortonworks.com;
Unknown error"


Trying other mirror.


 


 


Error downloading packages:


 
smartsense-hst-1.5.0.2.7.1.0-169.x86_64: [Errno 256] No more mirrors to
try.


 


error: File not found by glob:
/var/lib/ambari-agent/cache/stacks/HDP/3.0/services/SMARTSENSE/package/files/rpm/*.rpm


 


2018-10-02 14:34:00,347 - Skipping stack-select on
SMARTSENSE because it does not exist in the stack-select package structure.


 


Command failed after 1 tries


3 REPLIES 3

Re: smartsense error in hdp 3.0

New Contributor

Can you pls retry ? I was able to access to and download the rpm from this link : http://public-repo-1.hortonworks.com/ambari/centos7/2.x/updates/2.7.1.0/smartsense/smartsense-hst-1....

Try to manually curl to this url.

Re: smartsense error in hdp 3.0

New Contributor

if i curl it, where should i save it? so that the installation will detect it. can you please send the process stepwise?

Thanks

Re: smartsense error in hdp 3.0

New Contributor