Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

why data analytics studio UI is blank page

Solved Go to solution

why data analytics studio UI is blank page

New Contributor

I installed HDS 3.0 with virtualbox,  when I try to open data analytics studio UI

http://sandbox-hdp.hortonworks.com:30800

I got blank page. Please let me know how to fix it
Thank you very much

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: why data analytics studio UI is blank page

Mentor

@Jena 

I think you are on the right track but some steps away.

You need to log in using the Web CLI as root/hadoop first change the root password after successfully doing that while still logged in as root rest the  #ambari-admin-password-reset 

this will launch in the background a series of script execution and  trigger the restart of ambari server and some components some by default are in maintenance mode ONLY after then can you access the DAS UI please let me know if thats clear enough.

HTH

View solution in original post

6 REPLIES 6
Highlighted

Re: why data analytics studio UI is blank page

Community Manager

@Jena, did you:

  1. follow the Sandbox Deployment and Install Guide?
  2. get all the way through the Learning the Ropes of the HDP Sandbox tutorial?

 

Bill Brooks, Community Manager
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Highlighted

Re: why data analytics studio UI is blank page

New Contributor
Yes, I did follow.

Finally I changed browser to Chrome(most recent version) from IE 11, it is working now, not sure what happened for IE.
Highlighted

Re: why data analytics studio UI is blank page

Mentor

@Jena 

 

If your problem was resolved with the solution proposed please take some time to accept the answer so other members can reference it for similar issues and reward the member who spent her/his time to respond to your question this ensures that all questions get attention.

 

 

Highlighted

Re: why data analytics studio UI is blank page

Mentor

@Jena 

I think you are on the right track but some steps away.

You need to log in using the Web CLI as root/hadoop first change the root password after successfully doing that while still logged in as root rest the  #ambari-admin-password-reset 

this will launch in the background a series of script execution and  trigger the restart of ambari server and some components some by default are in maintenance mode ONLY after then can you access the DAS UI please let me know if thats clear enough.

HTH

View solution in original post

Highlighted

Re: why data analytics studio UI is blank page

New Contributor

@Shelton 

Thank you very much for your reply.

I have changed root and admin password.

Now, if I open data analytics studio from chrome new version, it works. But if I open it from IE 11, it shows blank page.

 

Highlighted

Re: why data analytics studio UI is blank page

Mentor

@Jena 

Great patience never give up . I think your problem is now resolved I suspect incompatibility problem with IE 11 I need to check the documentation later today.

Please take some time to accept my reponse as valid answer  so other members can use 8t to resolve the same issue.

Happy hadooping

Don't have an account?
Coming from Hortonworks? Activate your account here