Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

What's New @ Cloudera

Find the latest Cloudera product news
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

[ANNOUNCE] New Cloudera ODBC Connector 2.7.0 for Apache Hive is Released

avatar
Rising Star

 

We are pleased to announce the release of Cloudera ODBC Connector 2.7.0 for Apache Hive. This release has the following enhancements and fixes:

 

Enhancements and New Features
  • [HAR-1272] Updated Hive server version support
  • [HAR-1350] Updated macOS support
  • [HAR-1344][HAR-1349] [HAR-1351] Updated third-party libraries

 

Issues Fixed

  • [00420434] [HAR-1337] When in ZooKeeper discovery mode and a network error occurs, the connector does not connect to the same HS2 instance on a reconnecting attempt. 
  • [HAR-1325][HAR-1330] When executing a query with CREATE TABLE AS SELECT, the connector refers to a schema as an invalid table and returns an error.

 

Known Issues

  • [HAR-1171] The Hive server does not currently support using scientific notation for FLOAT type.
  • On Hive 3.0 and later, when the server does not set the metastore schema reader properly, the driver returns an error.

 

Workflow Changes

  • [HAR-1350] Removed support for macOS universal bitness
  • [HAR-1346] Updated SAML SSO cookie cache option

 

Getting Started with the Cloudera Driver

 

As always, we welcome your feedback. Please send your comments and suggestions to the user group through our community forums. You can also file bugs through our external Jira projects on issues.cloudera.org.