Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 12-26-2016 07:52 PM
26 Dec 2016 19:49:14,900 INFO [main] ClasspathScannerUtils:64 - Found class [class org.apache.ambari.server.audit.request.eventcreator.ViewPrivilegeEventCreator] 26 Dec 2016 19:49:15,866 INFO [main] HostRoleCommandDAO:258 - Host role command status summary cache enabled ! 26 Dec 2016 19:49:15,868 INFO [main] TransactionalLock$LockArea:121 - LockArea HRC_STATUS_CACHE is enabled 26 Dec 2016 19:49:16,157 INFO [main] AmbariServer:914 - Getting the controller 26 Dec 2016 19:49:17,580 ERROR [main] AmbariServer:929 - Failed to run the Ambari Server org.apache.ambari.server.AmbariException: Current database store version is not compatible with current server version, serverVersion=2.4.2.0, schemaVersion=2.4.0 at org.apache.ambari.server.checks.DatabaseConsistencyCheckHelper.checkDBVersionCompatible(DatabaseConsistencyCheckHelper.java:147) at org.apache.ambari.server.controller.AmbariServer.main(AmbariServer.java:919)
Created 12-26-2016 09:24 PM
What version of Ambari? I read the question caption "Blank Machine" and understand that as only OS and that you installed a fresh version of Ambari first. I have seen this issue with versions up-to 2.2.2.
Created 12-26-2016 09:24 PM
What version of Ambari? I read the question caption "Blank Machine" and understand that as only OS and that you installed a fresh version of Ambari first. I have seen this issue with versions up-to 2.2.2.
Created 12-26-2016 11:54 PM
newst on cenots7
Created 12-27-2016 01:22 AM
I uninstalled everything, rebooted. Reinstalled and everything worked great.
Perhaps a typo in my install.