Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-07-2017 07:57 AM - edited 09-16-2022 05:03 AM
Hello,
I receive each day the following error:
/etc/cron.daily/logrotate: error: druid:12 unknown unit 'B' error: found error in /var/log/druid/*.log , skipping
My research on internet aren't so successful as I hoped!
I'm running HDP 2.6 on Centos 7.
Anyone has an idea?
Thank you in advance for your answer.
Arnault
Created on 08-07-2017 05:19 PM - edited 08-17-2019 09:39 PM
@Arnault Droz this seems to correspond to this issue
i am not sure what we are not hitting this, but it seems to be an OS miss match version maybe.
Can you please try to fix it locally by editing
template file from ambari UI and replace "
size {{druid_log_maxfilesize}}MB" with
size {{druid_log_maxfilesize}}M
Created on 08-07-2017 05:19 PM - edited 08-17-2019 09:39 PM
@Arnault Droz this seems to correspond to this issue
i am not sure what we are not hitting this, but it seems to be an OS miss match version maybe.
Can you please try to fix it locally by editing
template file from ambari UI and replace "
size {{druid_log_maxfilesize}}MB" with
size {{druid_log_maxfilesize}}M
Created 08-10-2017 09:05 AM
Hello, thank you a lot @Slim I made the change and I will see tomorrow morning if the error is gone or not. I will keep you in touch.
Arnault
Created 08-21-2017 01:48 PM
Hello again,
So your answer is the right one to my problem. No more error messages.
So thank you a lot.
Arnault