Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-04-2016 08:24 PM
however, I have this entry in my sudoers file
root ALL=(ALL) ALL
what I can do here to fix that error?
Created 02-04-2016 08:27 PM
Created 02-04-2016 08:27 PM
This is strange. See this thread
Created 02-04-2016 08:28 PM
I have this in my cluster
[root@phdns01 ~]# cat /etc/sudoers | grep root
## the root user, without needing the root password.
## Allow root to run any commands anywhere
rootALL=(ALL) ALL
## cdrom as root
rootALL=(ALL)NOPASSWD: ALL
[root@phdns01 ~]#
Created on 02-04-2016 08:30 PM - edited 08-19-2019 03:04 AM
See this
Created 02-04-2016 08:58 PM
great, it fixed the problem. I have another error come up, please see my next question, thanks
Created 02-04-2016 09:17 PM
@Robin Dong Did this answer fix the issue?
Created 02-04-2016 08:42 PM
BTW, I have all servers id_rsa key set the same, and passwordless worked OK.
so I have 5 entrys as the private keys. do you think it is the a problme? or any banner for root user could be the problem?
Created 02-04-2016 09:15 PM
I am confused on your last comment. What fixed the issue?