Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Bug with Cloudbreak + Azure availability sets?

avatar
New Member

I'm trying to deploy a 6-node cluster using the Azure Availability Sets option. AvSet itself is successfully created in Azure. Problem is that the generated template does not have the dependsOn parameter added to the VMs meaning it only waits for the NIC object. So if randomly a VM deployment starts before the AvSet is created, it fails with AvSet not found error.

38520-b.png

38519-a.png

1 ACCEPTED SOLUTION

avatar
@Henrique Silva

Thanks, you are correct, this is an issue and it is already fixed.

You might want to try the latest, 1.16.4 version, the fix is included there.

Hope this helps!

View solution in original post

1 REPLY 1

avatar
@Henrique Silva

Thanks, you are correct, this is an issue and it is already fixed.

You might want to try the latest, 1.16.4 version, the fix is included there.

Hope this helps!