Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
03-25-2016
08:08 AM
- last edited on
04-21-2026
06:53 AM
by
GrazittiAPI
Hello
we have deployed two httpfs in CDH 5.5.2 with CM 5.5.3 , and we have balanced the 2 services with an external loadbalancer, and populate in Cm => HDFS => scope = HttpFS the "httpfs Load Balancer" with loadbalancer:port. We tested it with curl and it's working like a charm.
After that in CM=> Hue , it's possible to choose the load balancer for browsing hdfs from hue, by the way, if it's selected, the CM will give an error of "configuration error:null".
Any idea ? Do we have hit a bug of CM ?
Kind Regards
Created 03-29-2016 01:46 AM
Created 03-28-2016 03:57 PM
Created 03-29-2016 01:36 AM
I close this thread and I will open one under configuring and managing
Created 03-29-2016 01:46 AM