Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Cloudera Enterprise deployment on Azure fails... invalid admin password

avatar
New Contributor

Simple question.  Trying to deploy using this URL: https://azure.microsoft.com/en-us/marketplace/partners/cloudera/clouderaedhcloudera/

 

Deployment fails on all nodes with the cryptic message 'invalid admin password'.

 

The default admin/admin will not take in Azure as the prompts say the password must consist of (at least) one upper case letter, one lower case letter, one special character and a number.  Plus, if I recal the minimum length is 6.

 

So I tried another deployment and used P@ssw0rd.  Got the same error message again.

 

Does anyone know what a valid admin username and password is for Azure deployments?

 

Thanks.

1 ACCEPTED SOLUTION

avatar
New Contributor

For anyone who follows after me...

I used the same username/password for the admin on cloudera as I did for the linux username password on the first set up screen.

 

Deployment successful.

View solution in original post

1 REPLY 1

avatar
New Contributor

For anyone who follows after me...

I used the same username/password for the admin on cloudera as I did for the linux username password on the first set up screen.

 

Deployment successful.