Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 11-30-2017 07:06 AM - edited 09-16-2022 05:35 AM
Hi Community,
I currently have the cluster up and running however I have tried everything to fix the below error.
When clicking inside the CM on hosts->roles error : cluster not found.
Everything else is working fine.
any ideas?
thanks,
Created 11-30-2017 12:04 PM
Could you supply us with a screen shot showing exactly what URL you are navigating to and what you are clicking?
Also, please check the Cloudera Manager log for exceptions. They might help us understand what is happening.
Usually, the log is /var/log/cloudera-scm-server/cloudera-scm-server.log
Lastly, what version of Cloudera Manager are you using? From the Support Menu on the top right of CM, click "About" to see the version.
Thanks!
Created 11-30-2017 12:04 PM
Could you supply us with a screen shot showing exactly what URL you are navigating to and what you are clicking?
Also, please check the Cloudera Manager log for exceptions. They might help us understand what is happening.
Usually, the log is /var/log/cloudera-scm-server/cloudera-scm-server.log
Lastly, what version of Cloudera Manager are you using? From the Support Menu on the top right of CM, click "About" to see the version.
Thanks!
Created 03-23-2018 08:23 AM