Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-06-2015 05:29 AM - edited 09-16-2022 02:37 AM
Hi, I'm using
Cloudera Express 5.4.1 (#197 built by jenkins on 20150509-0042 git: 003e06d761f80834d39c3a42431a266f0aaee736)
The cluster (hdfs, yarn, etc) is still a fully operational battle station but CM is borked, the error below pops up repeatedly.
Any help on how to proceed debugging this would be great,
Thanks,
James
Server Error
A server error has occurred. Send the following information to Cloudera.
Path: http://192.168.0.86:7180/cmf/home
Version: Cloudera Express 5.4.1 (#197 built by jenkins on 20150509-0042 git: 003e06d761f80834d39c3a42431a266f0aaee736)
Created 08-06-2015 09:16 AM
Created 08-06-2015 09:16 AM
Created 08-07-2015 02:44 AM
Thanks for the pointer. I get this:
cloud-user@cdh-node0:~$ psql -d scm -U scm -W
Password for user scm:
psql: FATAL: Peer authentication failed for user "scm"
I entered the password from the file, am I doing something wrong there or is that showing up the problem do you think?
Cheers,
James
Created 08-07-2015 03:13 AM
I had some iptables rules that were breaking things, flushed them and it's OK now, thanks for the help Darren.
Created on
03-18-2020
07:42 AM
- last edited on
03-18-2020
12:18 PM
by
ask_bill_brooks
Hi,
I am facing the same exception after restarting the clouder server
Mar 18 09:27:36 xxx.example.com cm-server[8420]: 09:27:36.744 [ScmActive-0] ERROR org.hibernate.engine.jdbc.spi.SqlExceptionHelper - Lock wait timeo...nsaction
I have checked the database and its up and running.
Could you please provide more insight on 'iptables'
Thanks,
Deiveegan
Created 03-18-2020 07:52 AM
iptables is a linux firewall, in my case it was blocking the traffic needed for the database connection