Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 07-11-2014 07:10 AM - edited 09-16-2022 02:01 AM
Hello Team ,
I created a Cluster with two nodes and uploaded some data in HDFS . It was working fine . When i try to upload some more data . I started getting lots of health issues saying in the services and Cloudera manger services aswell . It was mentioning free space in log file is low . So i just deleted all the logs inside the log folder . NOW EVERYTHING STOPPED WORKING .
When I try to start the server I got a message that the /var/log/cloudera-scm-server/cloudera-scm-server.out file or folder is missing . So i created the Cloudera-scm-server folder . Again it failed to start , mentioning java.io.FileNotFoundException: /var/log/cloudera-scm-server/cloudera-scm-server.log (Permission denied) .
I am completely confused . Please help
Awaiting for a response .
Thanks
Bala
Created 07-11-2014 07:21 AM
Created 07-11-2014 07:21 AM
Created 07-11-2014 08:51 PM
Created 07-13-2014 04:52 PM
Created 07-14-2014 01:40 AM