Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 09-29-2016 04:25 PM - edited 09-16-2022 03:42 AM
i tried to deploy Cloudera Cm in AWS faild
i think might be the clouder-scm dont have authorize so i follow the previous posted solution below .
Then i restart the machine to test . now i am not able to come to the autoconfig page .
1. How to restart autoconfig ?
2. If not able to restart autoconfig how to manually config the cluster ?
-------------------------------------------------------------------------------------------------------------------
1.
ln -s YOUR_JAVA_HOME /usr/java/default
2. add sudo nopassword to cloudera-scm user
vim /etc/sudoers
-----------------------------------
cloudera-scm ALL=(ALL) NOPASSWD: ALL
Created 10-07-2016 02:57 AM
The error states:
"Either your MetaData is incorrect, or you need to enable "datanucleus.autoCreateTables""
You need to do one of two things:
1. Uninstall and reinstall Hive.
or
2. On the Hive MetaStore server, add the following to the "/etc/hive/conf.cloudera.hive/hive-site.xml" file:
<property> <name>datanucleus.autoCreateTables</name> <value>True</value> </property>
Restart the Hive service.
Created 10-08-2016 10:48 PM
1 last error Hive metastore still have error .
check server log find out below error
(1 skipped) Error fetching metrics at 'http://ip-172-31-15-163.us-west-1.compute.internal:25000/jsonmetrics?json'
Traceback (most recent call last):
File "/usr/lib64/cmf/agent/build/env/lib/python2.7/site-packages/cmf-5.8.2-py2.7.egg/cmf/monitor/generic/metric_collectors.py", line 200, in _collect_and_parse_and_return
self._adapter.safety_valve))
File "/usr/lib64/cmf/agent/build/env/lib/python2.7/site-packages/cmf-5.8.2-py2.7.egg/cmf/url_util.py", line 204, in urlopen_with_retry_on_authentication_errors
Created 10-09-2016 08:11 PM
i terminate the instance and start over again the issue gone , thank you for all your help