Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 02-26-2015 03:32 PM - edited 09-16-2022 02:22 AM
Hi,
Hope you could advise us in error that we have encountered when installing the Cloudera Enterprise 5.3.1 in Red Hat Enterprise Linux Server release 6.5 (Santiago). The error is "Failed to execute command Initialize Solr on service Solr" in 2 (Initializing Solr in ZooKeeper) out of 23 steps of the cluster setup, your reply is highly appreciated.
Best Regards,
AICS
Created 02-26-2015 04:36 PM
What do you see in the stderr/stdout of the initilizing command?
Created 02-26-2015 04:36 PM
What do you see in the stderr/stdout of the initilizing command?
Created 02-27-2015 08:53 AM
Hi
Thank you for your reply I was able to fix the issue by stopping the Solr service.
Regards,
AICS