Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Failed to execute command Initialize Solr on service Solr

avatar

Hi,

Hope you could advise us in error that we have encountered when installing the Cloudera Enterprise 5.3.1 in Red Hat Enterprise Linux Server release 6.5 (Santiago). The error is "Failed to execute command Initialize Solr on service Solr" in 2 (Initializing Solr in ZooKeeper) out of 23 steps of the cluster setup, your reply is highly appreciated.

Best Regards,

AICS

 

 

 

 

1 ACCEPTED SOLUTION

avatar
Expert Contributor

What do you see in the stderr/stdout of the initilizing command?

View solution in original post

2 REPLIES 2

avatar
Expert Contributor

What do you see in the stderr/stdout of the initilizing command?

avatar

Hi

Thank you for your reply I was able to fix the issue by stopping the Solr service.

Regards,

AICS