Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
06-17-2014
04:08 AM
- last edited on
09-19-2022
11:58 AM
by
cjervis
Hello ,
When i check the status using Service cloudera-scm-server status
-> cloudera-scm-server dead but pid file exists
the maximum number of allowed acquisition attempts (5). Last acquisition attempt exception:
com.mysql.jdbc.CommunicationsException: Communications link failure due to underlying exception😕
I checked the above in the log file.
i have copied the jdbc driver as mentioned in the below link .
but still i get error . Please help
Created 07-02-2014 07:52 AM
Created 06-19-2014 06:12 AM
Created 07-02-2014 12:38 AM
Hi, how can you address it ? please help me.
Created 07-02-2014 01:00 AM
Created 07-02-2014 07:52 AM
Created 10-15-2018 10:53 PM
Hi,
May I know how it got resolved. I'm also getting the same for Rundeck Server.
Created 10-17-2018 11:11 AM
You need to remove the pid file most likely.
You'll need to find out where the pid file is stored.
Use "strace" to see where it is finding the file if you are on a system where strace can be run
Rundeck is no a Cloudera product, though, so you might check here: