Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-25-2017 12:12 PM - edited 08-17-2019 06:05 PM
Hello guys,
I'm trying to upgrade from hdp-2.4.0 to hdp-2.6.1
Updated ambari to 2.5 and all went ok, all services are green and all service checks run smoothly .
When I do the express upgrade to hdp-2.6.1 it gives error in the last part .
I've followed this article but when I restart the server it gives this error:
Is there any workaround for this?
Many thanks in advance.
Best regards
Created 09-04-2017 06:25 AM
Did you try running ambari-server start --auto-fix-database?
Created 09-04-2017 06:25 AM
Did you try running ambari-server start --auto-fix-database?
Created 09-04-2017 08:34 AM
@Sindhu
Many thanks for your answer... it didn't work but apparently worked with disable database check.
It completed the upgrade at least.
Many thanks!