Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 08-24-2018 06:55 PM
Cannot seem to get past the yarn nodemanager version check in the Express upgrade. I have yum updated to all the new versions and old ones are no longer on the 3 hosts. Where is this check taking place? Any workarounds?
Created 08-24-2018 08:03 PM
I may have neglected to check the ability to skip at the beginning of the Express Upgrade. My solution... I rebooted each node with yarn node manager and it seemed to read the updated information. I was able to get past that step finally and finalize the install.
I do have a lingering error / Hive - Sys DB and Information Schema not created yet. I will research that one. Thanks so much.
Created 08-24-2018 07:01 PM
@Nathan Rutland what error are you seeing during version check? is it not giving skip option?
Created 08-24-2018 08:05 PM
yes - restarting service would let Ambari pick the updated version information.
Created 08-24-2018 08:03 PM
I may have neglected to check the ability to skip at the beginning of the Express Upgrade. My solution... I rebooted each node with yarn node manager and it seemed to read the updated information. I was able to get past that step finally and finalize the install.
I do have a lingering error / Hive - Sys DB and Information Schema not created yet. I will research that one. Thanks so much.
Created 11-07-2018 01:27 PM
Can you please describe how did you resolve that error? (Sys DB and Information Schema not created yet)
Created 04-01-2020 06:30 AM
Did you ever get an answer to your question? I have a new installation and am receiving the error "Sys DB and Information Schema not created yet."