Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-20-2016 11:18 AM
Hello!
I recently Kerberize the cluster then switch off Kerberos and now I'm getting following error when tryto open Hive View version 1.5.0
Service 'userhome' check failed: org.apache.hadoop.security.AccessControlException: The client is configured to only allow connecting to secure cluster
New instance of 1.5.0 Hive View also throw same error hovewer 1.0.0 instance works well. Only one difference in settings is
1.0.0 has Hive Authentication settings in UI and it is auth=NONE
Where is the same setting for 1.5.0 Hive View? I think this will fix issue
Created 10-24-2016 02:59 PM
Created 10-24-2016 02:59 PM
Created 10-24-2016 03:09 PM
Thanks for help!
Issue gone after ambari-server reatrt. Don't know what was the root cause. BTW I've done all steps from your article