Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
06-09-2015
04:49 PM
- last edited on
04-21-2026
06:58 AM
by
GrazittiAPI
Hi, I have a cluster witn CDH 5.4.2, and the whole cluster is working fine, but when I try to access to the Hue Web UI doesn't work, ( https://host:7180/cmf/services/23/status ) when I go to https://host:8888 , it doesn't work.. ( it looks like a ERR_CONNECTION_TIMED_OUT error ) I got the next error at the Log from Hue.
5:37:45 AM INFO settings Welcome to Hue 3.7.0
5:37:46 AM WARNING __init__ Couldn't import snappy. Support for snappy compression disabled.[09/Jun/2015 20:00:13 ] settings INFO Welcome to Hue 3.7.0
6:00:14 AM WARNING __init__ Couldn't import snappy. Support for snappy compression disabled.
6:00:14 AM INFO settings Welcome to Hue 3.7.0
6:00:15 AM WARNING __init__ Couldn't import snappy. Support for snappy compression disabled.
do you have any idea ?
Created 06-10-2015 03:02 PM
Created 06-10-2015 09:48 AM
Created 06-10-2015 10:25 AM
Hi,
Thanks for your answerd, but I find out that it's something wrong with the gateway or something.
I can reach port 7180 .. that is for Cloudera Manager,
But I can not reach Ports:
8888 - for Hue
50070 - for HDFS
8983 - for Solr ( also .. ports for Impala, Yarn )
those ports I already add as a DNAT rule,
when I did a telnet test ... to those specifict ports.. I got an
HTTP/1.1 408 Request Timeout
Created 06-10-2015 10:40 AM
nd the health of the whole CM is ok .. ( all the programs, are working fine.. they have green light )
also I restart the CM , twice, in order to test it.. but I still got the same error..
Created 06-10-2015 03:02 PM
Created 06-10-2015 11:21 PM
actually i get
Clock Offset
on the whole clusters
but when i try to updated
$ sudo ntpdate pool.ntp.org
$ sudo service ntp stop
$ sudo ntpdate pool.ntp.org
$ sudo service ntp start
i got an error
no server suitable for synchronization found
also i try the next..
$ sudo ntpdate ntp.ubuntu.com
**** ntpdate[1258]: no server suitable for synchronization found
$ sudo ntpdate pool.ntp.org
**** ntpdate[1267]: no server suitable for synchronization found
$ sudo ntpdate de.pool.ntp.org
**** ntpdate[1273]: no server suitable for synchronization found
$ sudo ntpdate us.pool.ntp.org
**** ntpdate[1276]: no server suitable for synchronization found
do you have any suggest?
Created 07-09-2015 12:24 PM
There was no Firewall issue for me.
Created on 05-08-2017 07:16 AM - edited 05-08-2017 07:20 AM
Facing the same issue. Can't connect to the other ports like
8888 - for Hue
50070 - for HDFS
When try to open hue web ui.... its saying "
This site can’t be reached
gke-hadoop-ubuntu-default-pool-78514257-626p.c.platform-services.internal’s server DNS address could not be found.
Please help.
Created 05-08-2017 09:13 AM
@frankenstein, "server DNS address could not be found." indicates that your configured DNS servers on the browser host cannot resolve your hostname. Make sure gke-hadoop-ubuntu-default-pool-78514257-626p.c.platform-services.internal can be resolved to an IP address on your browser host.
Created 05-08-2017 11:03 PM
@bgooley "How to resolve the hostname on browser host. Can you please explain the solution in detail."