Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 05-03-2016 08:51 PM
On host ******* role HBASE_CLIENT in invalid state.
Invalid transition. Invalid event: HOST_SVCCOMP_OP_IN_PROGRESS at INSTALL_FAILED
Created 05-04-2016 04:52 PM
Hi,
I was able to resolve this issue.
It was due to the missing phoenix jar. After I have it in the lib directory of the hbase all the region servers came up.
Thanks,
Sujitha
Created 05-03-2016 08:52 PM
Please provide more information about the error. Ambari-server log (with any exceptions), what the UI says, how you got this error, etc.
Created 05-03-2016 09:57 PM
screen-shot-2016-05-03-at-23835-pm.pngscreen-shot-2016-05-03-at-23855-pm.png
Hi,
I am trying to restart my hbase. None of my region servers are alive.
When I click on restart the affected, I get the attached error. So is the case with oozie and Mahout.
Is it something similar to this also I see
https://issues.apache.org/jira/browse/AMBARI-12834
Please advise,
Thanks,
Sujitha
Created 05-04-2016 04:52 PM
Hi,
I was able to resolve this issue.
It was due to the missing phoenix jar. After I have it in the lib directory of the hbase all the region servers came up.
Thanks,
Sujitha