Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-20-2016 12:55 PM
Iam using Ambari. I ran few queries and got the following errors: Vertex failed, vertexName=Map 1, vertexId=vertex_1469016431837_0001_1_00, diagnostics= Task failed, taskId=task_1469016431837_0001_1_00_000000, diagnostics= TaskAttempt 0 failed, info= Error: Failure while running task:java.lang.RuntimeException: java.lang.OutOfMemoryError: Java heap space at org.apache.hadoop.hive.ql.exec.tez.TezProcessor.initializeAndRunProcessor(TezProcessor.java:159) at org.apache.hadoop.hive.ql.exec.tez.TezProcessor.run(TezProcessor.java:139)
Created 07-20-2016 12:59 PM
If you are using Ambari, then you can modify the properties from Ambari and restart affected services. If performing the changes manually, check the owner of the file and modify the file as owner of the file. Regarding configurations, refer to below post with similar issue:
Hope this helps.
Thanks and Regards,
Sindhu
Created 07-20-2016 12:57 PM
I tried to go in tez-site.xml and increased the resource size but i can't write in that file
Created 07-20-2016 12:59 PM
If you are using Ambari, then you can modify the properties from Ambari and restart affected services. If performing the changes manually, check the owner of the file and modify the file as owner of the file. Regarding configurations, refer to below post with similar issue:
Hope this helps.
Thanks and Regards,
Sindhu