Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

​Knox Proxy for Ranger when WE is enabled,

avatar

Knox Proxy does not work for Ranger when Wire encryption is enabled,

while access ranger ui through knox proxy I see following error:

Error: HTTP ERROR 500

Problem accessing /gateway/ui/ranger/. Reason:

1 ACCEPTED SOLUTION

avatar
New Member

As Knox interacts with Ranger, please make sure that Ranger Admin cert is in Knox truststore(which is cacerts) on Knox host.

View solution in original post

1 REPLY 1

avatar
New Member

As Knox interacts with Ranger, please make sure that Ranger Admin cert is in Knox truststore(which is cacerts) on Knox host.