Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-11-2016 02:54 AM
I just installed new 7 node HDP 2.3 on AWS and tried to create hive view. If I try to launch hive view I get error User: sprabhu is not allowed to impersonate admin. Even though I am login Ambari using admin its taking sprabhu.Where as sprabhu is my machine login. I have two questions how can I customize it to take admin user when launching hive view and also if I have to add sprabhu as user and allow it to impersonate admin what is process to do it
Created 02-11-2016 02:56 AM
Please see this guide http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.0.0/bk_ambari_views_guide/content/_setup_HDFS_pr...
You have to set proxy users as defined in the guide
Created 02-11-2016 02:56 AM
Please see this guide http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.0.0/bk_ambari_views_guide/content/_setup_HDFS_pr...
You have to set proxy users as defined in the guide
Created 02-11-2016 02:59 AM
Try to leverage search on HCC https://community.hortonworks.com/questions/153/impersonation-error-while-trying-to-access-ambari.ht...