Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-12-2017 08:53 PM
We have been working our sandbox cluster and we are not able to start mysql server getting the below error:
g4t7474_[root@g4t7474 tools]# service mysqld status mysqld is stopped
g4t7474_[root@g4t7474 tools]# service mysqld start
MySQL Daemon failed to start.
Starting mysqld: [FAILED]
The Service stopped suddenly and when we tried to start it again it failed several times.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Please find attached two of the tested "my.cnf" files and the logs.
my.cnf -> this is the original that was working
my.cnf.back -> tried to replicate a working one but didnt succeed.
mycnfback.txt
mycnf.txt
varlogmysqldlog.txt
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Below the mysql.sock "location"
g4t7474_[root@g4t7474 ~]# locate mysql.sock
/var/lib/mysql/mysql.sock
g4t7474_[root@g4t7474 ~]# ls -ld /var/lib/mysql/mysql.sock
ls: cannot access /var/lib/mysql/mysql.sock: No such file or directory
g4t7474_[root@g4t7474 ~]#
Created 10-05-2017 06:56 PM
Everything indicates that many errors occurred during the preparation of the cluster and in the same way during the installation of HDP.
We performed a re-image of everything and re-installation.
Sandbox is up now.
Thanks.
Created 10-05-2017 06:56 PM
Everything indicates that many errors occurred during the preparation of the cluster and in the same way during the installation of HDP.
We performed a re-image of everything and re-installation.
Sandbox is up now.
Thanks.