Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 06-30-2016 10:15 AM
When I installed odbc driver into my windows and tried to configure it then getting below error.
[Hortonworks][Hardy] (34) Error from server: connect() failed: errno = 10060
Note : I have access to that database and not using kerberos.
I review below URL as well but not able to resolve it.
https://community.hortonworks.com/questions/10192/facing-issue-with-odbc-connection.html
Created 06-30-2016 10:29 AM
are you able to telnet hiveserver2 host and port?
telnet hiveserver2_hostname <hs2_port>
Created 06-30-2016 10:29 AM
are you able to telnet hiveserver2 host and port?
telnet hiveserver2_hostname <hs2_port>
Created 07-04-2016 11:09 AM
It was firewall issue as I tried knox through webui I came to know this firewall issue. Thanks .
http://<knox_server>:8443/ It should show below as expected.
Problem accessing /. Reason:
Not Found