Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-09-2015 05:02 PM
Tried to restart HDFS service, no help. Any idea how to solve it?
Created 10-09-2015 05:28 PM
restart ambari agent solved the problem
Created 10-09-2015 05:17 PM
Have you tried to run the exact same command from the cli? (beware of which user is running the ambari-agent)
Thanks
Olivier
Created 10-09-2015 05:22 PM
Did you look to try to re-install (or re-add) the client ?
Created 10-09-2015 05:28 PM
restart ambari agent solved the problem
Created 10-10-2015 12:35 PM
Thanks for posting the resolution. To gather more information , please do share few lines pointing to errors from ambari logs as it will help the forums when someone searches for relevant errors.