Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Problem installing j2sdk using parcel files

avatar
Explorer

I am trying to install using the following process but using a custom parcel repo

Installation Path B - Manual Installation Using Cloudera Manager Packages

 

I have created a custom repo and have started the httpd service. 

The httpd services list my parcels and the manifest.json 

 

I use CentOS 6.6 and installing CDH5.47

 I have configured my custom repos under /etc/yum.repos.d which points to the parcel file

 

 

when I try to install  oracle-j2sdk1.7 as specifed in step 3 at Installation Path B - Manual Installation Using Cloudera Manager Packages I get the follwing message. 

sudo yum install oracle-j2sdk1.7
Loaded plugins: fastestmirror, security
Setting up Install Process
Loading mirror speeds from cached hostfile
* base: mirror.chpc.utah.edu
* extras: mirror.spro.net
* updates: ftp.osuosl.org
Nothing to do


when I do yum repolist  I get the following error. It doesn't extract or consider the parcel files

 

Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: mirror.chpc.utah.edu
* extras: mirror.spro.net
* updates: ftp.osuosl.org
http://<IP>/cdh-5.4.7/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://<IP>/cdh-5.4.7/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.

 

Any help is really appreciated. Thanks 

 

1 ACCEPTED SOLUTION

avatar
Explorer

fixed it, j2sdk in the manager using yum should be using a  tar ball repo configured in your local repo

View solution in original post

1 REPLY 1

avatar
Explorer

fixed it, j2sdk in the manager using yum should be using a  tar ball repo configured in your local repo