Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Proxy error while starting services in Ambari 2.2

avatar
Rising Star

I'm trying to set up a single-node Hadoop cluster (HDP2.3 version) using Ambari 2.2 in Eucalyptus environment.

I have used Private IP address as recommended while registering the VM's (RHEL 6.5) with Ambari.

When I tried to bring up Hadoop services (MR2, Hive, Yarn) , I'm getting the below error:

 <LI id=L_11001_11>Error Code 11001: Host not found
<LI id=L_11001_12>Background: This error indicates that
the gateway could not find the IP address of the website you are trying to
access. This is usually due to a DNS-related error.
<LI id=L_11001_13>Date: 2/9/2016 5:57:11 AM [GMT]
<LI id=L_11001_14>Server: FIESPRX004.xxx.net
<LI id=L_11001_15>Source: DNS error
</UL>
1 ACCEPTED SOLUTION

avatar
Master Mentor
12 REPLIES 12

avatar
Rising Star

The JDK version is 1.6.0

avatar
Master Mentor

Ambari 2.2 does not support JDK 1.6, upgrade to latest 1.7 or 1.8 @Phoncy Joseph

read the docs http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.0.0/bk_upgrading_Ambari/content/_preparing_to_up...

avatar
Rising Star

Noted. Thank you.