Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-11-2016 06:20 AM
I'm trying to set up a single-node Hadoop cluster (HDP2.3 version) using Ambari 2.2 in Eucalyptus environment.
I have used Private IP address as recommended while registering the VM's (RHEL 6.5) with Ambari.
When I tried to bring up Hadoop services (MR2, Hive, Yarn) , I'm getting the below error:
<LI id=L_11001_11>Error Code 11001: Host not found <LI id=L_11001_12>Background: This error indicates that the gateway could not find the IP address of the website you are trying to access. This is usually due to a DNS-related error. <LI id=L_11001_13>Date: 2/9/2016 5:57:11 AM [GMT] <LI id=L_11001_14>Server: FIESPRX004.xxx.net <LI id=L_11001_15>Source: DNS error </UL>
Created 02-11-2016 10:43 AM
@Phoncy Joseph Are you getting this error in the browser?
Take a look on this thread http://hammadk.com/explanation-the-ip-address-for-the-website-you-requested-could-not-be-found/
Created 02-11-2016 11:24 AM
The JDK version is 1.6.0
Created 02-11-2016 11:38 AM
Ambari 2.2 does not support JDK 1.6, upgrade to latest 1.7 or 1.8 @Phoncy Joseph
read the docs http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.0.0/bk_upgrading_Ambari/content/_preparing_to_up...
Created 02-11-2016 12:26 PM
Noted. Thank you.