Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-27-2016 10:08 PM
Hi,
Ranger usersync process not synching the AD users and throwing below error when a new user is added
27 Jan 2016 15:48:15 ERROR LdapUserGroupBuilder [UnixUserSyncThread] - sink.addOrUpdateUser failed with exception: POST https://server1:6182/service/users/default returned a response status of 403 Forbidden, for user: mthal, groups:
It has picked the newly added user but could not add it to ranger users list.
I have enabled the SSL for Ranger.
Please advice
Thanks,
Venkat
Created 01-27-2016 10:39 PM
Is mthal user the new User? Did you follow all the steps for Ranger LDAP SSL configuration? See
https://community.hortonworks.com/questions/1018/how-to-configure-ranger-usync-for-ldap-ssl.html
and
Created 01-27-2016 10:39 PM
Is mthal user the new User? Did you follow all the steps for Ranger LDAP SSL configuration? See
https://community.hortonworks.com/questions/1018/how-to-configure-ranger-usync-for-ldap-ssl.html
and
Created 05-24-2019 08:03 AM
Edit ranger config file: Advanced ranger-admin-site ranger.spnego.kerberos.principal:* -> ranger.spnego.kerberos.principal:HTTP/_HOST@DOMAIN