Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 03-30-2017 08:50 PM - edited 08-18-2019 02:00 AM
Hello guys,
My sandbox stop working after 2 months of using. My homepage and shell not work anymore, and I can't use Putty too.
I checked my ip with ifconfig -a:
Any idea?
Thanks
Created 04-03-2017 08:57 PM
It looks like something may have become corrupt. Here's a related docker issue (more explanatory than a solution) https://github.com/docker/docker/issues/18010 . A dmesg might help track things down
Created 03-30-2017 09:21 PM
Can you run the startup script (/etc/init.d/startup_script start) to make sure everything is up and running?
Created on 03-30-2017 09:29 PM - edited 08-18-2019 02:00 AM
"No shuch file or directory", any idea?
But i found with the systemctl command that sandbox.service failed.
Created 03-30-2017 10:11 PM
Ah yes, /root/start_scripts/start_sandbox.sh is the one I was referring to (sorry, was thinking of a different VM). Can you run this file and see where in the process it's failing? That'll tell us which component/service needs reseting or further inspection.
Created on 03-31-2017 06:49 PM - edited 08-18-2019 02:00 AM
@Edgar Orendain here is the trace after running the start_sandbox.sh:
Created 04-03-2017 08:57 PM
It looks like something may have become corrupt. Here's a related docker issue (more explanatory than a solution) https://github.com/docker/docker/issues/18010 . A dmesg might help track things down