Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-19-2016 09:56 AM
Hi,
when i setup NAT or bridged connection inside the oracle Virtualbox the local :8080 /:8000 /:8888 web ui doesnt work!
Any idea? Im really tired of that sanbox, how can one works with it if its fully of bugs.
Created 01-29-2016 03:24 AM
Ok, problem was with postgre, this partially helped
pg_resetxlog -f /var/lib/pgsql/data
Created 01-28-2016 05:54 PM
so whats the problem with postgres? how can i run it? trying /etc/init.d/postrgres its failing .. .there are no LOGS in /var/log why?
Created 01-29-2016 02:51 AM
Delete the file at
/var/run/ambari-server/ambari-server.pid
The sandbox was terminated not gracefully, so you are getting this error.
Created 01-29-2016 03:24 AM
Ok, problem was with postgre, this partially helped
pg_resetxlog -f /var/lib/pgsql/data