Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 05-04-2017 09:00 AM
HI All, I want to set the parameter of dfs.datanode.failed.volumes.tolerated to 1 so that DataNode service will be fault tolerant.
Once I set this parameter in Ambari it will ask me for HDFS service restart. My question is if I restart HDFS service, which all service will be restarted? Will HBase will also be restarted ? Since I don't have an environment to check before performing this activity posting this question.
Created 05-08-2017 11:15 PM
@Akash S - If you make any change in hdfs-site.xml using Ambari it will ask you to restart below services - HDFS, YARN and MAPREDUCE2. It will not ask for HBASE restart.
Created 05-04-2017 09:20 AM
Making changes to "dfs.datanode.failed.volumes.tolerate=1" will not ask for HBase restart. After making this change you might see a restart required services as "HDFS", "MapReduce2" and "YARN".
Created 05-08-2017 11:15 PM
@Akash S - If you make any change in hdfs-site.xml using Ambari it will ask you to restart below services - HDFS, YARN and MAPREDUCE2. It will not ask for HBASE restart.