Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 04-01-2017 02:02 PM - edited 08-18-2019 01:38 AM
I installed HDP2.5 on CentOS 6.5 without local repository.
But, some components are not working likes below pictures.
How can I solve it?
PS.
I need Hive, Mahout, sqoop.
are Ambari Metrics and SmartSense necessary?
If not, I will remove them.
Thanks for reading.
And if you help me, I appreciate you.
Created 04-01-2017 05:31 PM
For your question: are Ambari Metrics and SmartSense necessary? - No they are not mandatory, and you can ignore the start errors for them if you dont need them for now.
Also, can you try restarting Hive, and as Jay mentioned paste what errors you see on trying to restart that
Created 04-01-2017 02:13 PM
When you try to start those services from ambai UI then what error do you see?
Can you please post the error details from ambari UI as well as from ambari server log.
Created on 04-01-2017 03:06 PM - edited 08-18-2019 01:38 AM
How can I see the error details and server log?
Created 04-01-2017 04:21 PM
Created 04-01-2017 05:31 PM
For your question: are Ambari Metrics and SmartSense necessary? - No they are not mandatory, and you can ignore the start errors for them if you dont need them for now.
Also, can you try restarting Hive, and as Jay mentioned paste what errors you see on trying to restart that
Created 04-02-2017 08:17 AM
Login Ambari WI with admin/admin console. do the service check.
1) Hive :- Click on Hive service and do the Run Service Check .
You will get exact error, what is issue and trouble shoot the Issue.
2) Smart Sense you can ignore .
3) Amabri-Metrics :- Click on Ambar-Metricks do the Run Service Check