Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Tez View issue on a Kerberized Cluster

avatar
Expert Contributor

Below error occurs while accessing TEZ view.

Any one see this error before ?

error code: 403, message: Forbidden{"message":"Failed to fetch results by the proxy from url: http:h...

↓↓

1 ACCEPTED SOLUTION

avatar

@kavitha velaga

Have you set hadoop.proxyuser.ambari-server.hosts and hadoop.proxyuser.ambari-server.groups to * in core-site?

Also please share your tez view configuration.

View solution in original post

4 REPLIES 4

avatar

@kavitha velaga

Have you set hadoop.proxyuser.ambari-server.hosts and hadoop.proxyuser.ambari-server.groups to * in core-site?

Also please share your tez view configuration.

avatar
Expert Contributor

@Rahul. Thank you. It worked

avatar
New Member

Hi Rahul, no effect the change... please advice.

avatar
Contributor

Hi Rahul,

I'm also getting same kind of issue and i have followed your instructions and made changes to core-site.xml .but issue is not resolved.