Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 12-15-2015 10:51 PM
Cannot bring up 2 NodeMangers, the other 19 works fine. I got this: FATAL nodemanager.NodeManager (NodeManager.java:initAndStartNodeManager(465)) - Error starting NodeManager
java.lang.UnsatisfiedLinkError: Could not load library. Reasons: [no leveldbjni64-1.8 in java.library.path, no leveldbjni-1.8 in java.library.path, no leveldbjni in java.library.path, Permission denied]
It is not caused by "chmod 777 /tmp", any clue?
Created 12-15-2015 10:56 PM
Please verify that /tmp on both hosts do not have the noexec option set. You can verify this by running /bin/mount and checking the mount options. If you are able to, remount /tmp without noexec and try starting the NodeManager again. I am sure its issue with noexec on /tmp.
Created 12-15-2015 10:56 PM
Please verify that /tmp on both hosts do not have the noexec option set. You can verify this by running /bin/mount and checking the mount options. If you are able to, remount /tmp without noexec and try starting the NodeManager again. I am sure its issue with noexec on /tmp.
Created 06-30-2017 12:34 PM
hello, we have security provisions that prevent us from removing the noexec from /tmp. also, this is not occuring on other nodes that have the noexec in use. is there another solution?