Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-27-2014 01:45 PM - edited 09-16-2022 02:06 AM
I am setting up the cluster for the first time uisng cloudera manager. Parcels are downloaded but while distributing parcles it is failing saying untar failed with return code 2
Thanks for the help!!
Created 08-27-2014 02:03 PM
Hello Saikiran,
This normally means there is insufficient disk space in the parcel distribution location. By default this is in /opt/cloudera (/opt/cloudera/parcel-cache/ and /opt/cloudera/parcels/ specifically). Please ensure you have roughly 2-2.5x the size of the parcel available free in that path so the parcel can be distributed, then untar'd and set into place.
There is a Knowledgebase article that discusses this error message as well (with the same detail as above), which I'll link shortly.
Regards,
--
Mark Schnegelberger
Created 08-27-2014 02:03 PM
Hello Saikiran,
This normally means there is insufficient disk space in the parcel distribution location. By default this is in /opt/cloudera (/opt/cloudera/parcel-cache/ and /opt/cloudera/parcels/ specifically). Please ensure you have roughly 2-2.5x the size of the parcel available free in that path so the parcel can be distributed, then untar'd and set into place.
There is a Knowledgebase article that discusses this error message as well (with the same detail as above), which I'll link shortly.
Regards,
--
Mark Schnegelberger
Created 08-29-2014 08:26 AM
Thanks it worked.
Created 04-09-2015 11:44 AM
Is it possible to get this knowledgebase article?
I created a aws quick launch and I am trying to create and add a new node and getting this error.
Thanks
Created on 04-09-2015 11:48 AM - edited 04-09-2015 11:58 AM
The disk appears to have plenty of space.
/dev/xvda1 51609324 7217276 43869020 15% /
none 15471760 0 15471760 0% /dev/shm
/dev/xvdb 77398536 184232 73282684 1% /data0
/dev/xvdc 77398536 184232 73282684 1% /data1
cm_processes 15471760 296 15471464 1% /var/run/cloudera-scm-agent/process
xvda 202:0 0 50G 0 disk
└─xvda1 202:1 0 50G 0 part /
xvdb 202:16 0 75G 0 disk /data0
xvdc 202:32 0 75G 0 disk /data1
Created 06-04-2015 07:57 AM
I'm in the same boat. I have 512 GB of space provisioned per machine