Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 12-29-2015 08:04 AM
Are there any plans to include Kerberos support for Hive in Zeppelin?
Our hive.hiveserver2.url is configured as follows: jdbc:hive2://xxxx.domain.com:10000/default;principal=hive/[email protected];
But trying to switch to hive mode in a notebook gives the following error: %hive GSS initiate failed
Created 12-29-2015 08:11 AM
Based on the hive interpreter code, it does not seem like kerberos is supported yet:
https://github.com/apache/incubator-zeppelin/blob/...
+ @vshukla to comment on when this is currently expected
Created 12-29-2015 08:11 AM
Based on the hive interpreter code, it does not seem like kerberos is supported yet:
https://github.com/apache/incubator-zeppelin/blob/...
+ @vshukla to comment on when this is currently expected
Created 02-02-2016 06:03 PM
@David Hamilton has this been resolved? Please accept best answer or provide your own solution.