Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 07-25-2018 12:31 PM - edited 08-17-2019 09:52 PM
I am using listen syslog processor (not on port 514).
It was working fine, we upgraded nifi to 1.5.0.3.1.1.7-2, it worked fine after the upgrade but from last 3 days, the processor is throwing error as failed to invoke @Onscheduled method
Can you please let me know how to come over this.
Created 07-25-2018 06:48 PM
Please fine the error from nifi-app.log and post the stacktrace.
Created 07-31-2018 12:59 PM
@Bryan Bende I checked the nifi-app.log, the JVM heap size is max, whcih is rejecting the connections and failing the processor. It got resolved as the heap size issue is solved.
Thank you for you support.
Created 07-25-2018 06:48 PM
Please fine the error from nifi-app.log and post the stacktrace.
Created 07-31-2018 12:59 PM
@Bryan Bende I checked the nifi-app.log, the JVM heap size is max, whcih is rejecting the connections and failing the processor. It got resolved as the heap size issue is solved.
Thank you for you support.