Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 09-20-2017 03:48 PM - edited 08-18-2019 12:27 AM
Created on 09-20-2017 04:03 PM - edited 08-18-2019 12:27 AM
@Sami Ahmad, make sure you having you have given
hive-site.xml,core-site.xml,hdfs-site.xml
Paths in Hadoop Configuration Resources property and if you are using kerberos then you need to specify Kerberos Principal, Kerberos Keytab properties in PutHDFS processor.
Example:-
Created on 09-20-2017 04:03 PM - edited 08-18-2019 12:27 AM
@Sami Ahmad, make sure you having you have given
hive-site.xml,core-site.xml,hdfs-site.xml
Paths in Hadoop Configuration Resources property and if you are using kerberos then you need to specify Kerberos Principal, Kerberos Keytab properties in PutHDFS processor.
Example:-
Created 09-20-2017 08:02 PM
thanks ..that fixed it .
Created 06-02-2020 05:14 AM
Hi,
Would you please elaborate on why Hive configuration is needed?
Thanks
Created 05-12-2018 06:12 PM
Hi,
I did the same thing that you mentionned here, but I'm still having the same error, can you help me, I have two EC2 machine the first one is HDF machine and the another one is HDP machine, I could put data into hbase in HDP, but is not possible to putHDFS into the HDP server, see below you will see the error that I'm having and my configuration
thanks you for your help