Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 12-11-2015 06:00 AM
Found ticket for admin/[email protected] to go to krbtgt/[email protected] expiring on Fri Dec 11 00:00:05 GMT 2015 Entered Krb5Context.initSecContext with state=STATE_NEW Found ticket for admin/[email protected] to go to krbtgt/[email protected] expiring on Fri Dec 11 00:00:05 GMT 2015 Found ticket for admin/[email protected] to go to hbase/[email protected] expiring on Fri Dec 11 00:00:05 GMT 2015
Service ticket not found in the subject
Created 12-17-2015 12:05 PM
I'd put that down to DNS being in a mess or you not having a principal for the form service/host@REALM for the host in question.
See: https://steveloughran.gitbooks.io/kerberos_and_hadoop/content/sections/errors.html
Created 12-11-2015 06:03 AM
Could you elaborate a bit more what you are trying to do?
Are you trying to access hbase shell or trying to start Hbase Service?
What HDP version is this? What KDC is this (MIT,...) ?
Created 12-11-2015 04:04 PM
Hi Jonas, here HDP 2.0 and ambari 1.6.0, here enabled kerberos when submitting the job getting error as "connection refused".
when enabled debug mode of kerberos, before getting connection refused message, i am getting a message as "service ticket not found in the subject"
here domain is not configured and nslookup <hostname> is not working, can we suspect this?
thanks for your help.
Created 12-11-2015 04:08 PM
here kerberos version is 1.10.3
Created 12-17-2015 12:05 PM
I'd put that down to DNS being in a mess or you not having a principal for the form service/host@REALM for the host in question.
See: https://steveloughran.gitbooks.io/kerberos_and_hadoop/content/sections/errors.html
Created 06-16-2017 05:34 PM
In my case I was testing different blueprints so I was installing on the same hosts over and over again. This error started coming up after 3 days and after deleting the principal from kerberos database (and allowing ambari to recreate it during install) this step passed. There was another error of course... but thats for a different post 🙂
Created 06-16-2017 10:40 PM
well, that was not the solution. created a question here