Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-23-2018 10:30 AM
Hello Friends,
Please help me on this.
I have set up aws ec2 instance for hdpcd practice exam. Also, I have downloaded vnc viewer.
Now, as per document I am able to start ec2 instance. The region which I have selected is Asia Pacific - Mumbai. I am using public dns name with port 5901. Also, I have disabled my windows firewall.
But when trying to connect from VNC Viewer, it is showing unable to connect error message. Please suggest how to get it through.
Unfortunately, I tried to take help from one of my friend who did this on his own machine.
Even, he is not able to help me out.
Thanking you
Santanu
Created 03-23-2018 11:29 AM
Did you create a FW rule in you ec2. Console to allow port 5901 to outside world * or limited it to your IP?
Please revert
Created 03-23-2018 11:29 AM
Did you create a FW rule in you ec2. Console to allow port 5901 to outside world * or limited it to your IP?
Please revert
Created 03-23-2018 12:20 PM
Thanks Geoffrey for your response.
Yes, I did that and now the issue is resolved.
It seems, only the EC2 instance of N.Virginia region works fine for hdpcd practice exam. Not sure about the reason.
But when I changed the region from drop down and created a new instance, I was able to connect from VNC Viewer.
I hope that problem will not appear again. If so then I will reach out to you guys.
Thanking you
Santanu