Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-04-2016 09:14 AM
Ambari Server running with administrator privileges. Running initdb: This may take upto a minute. About to start PostgreSQL ERROR: Exiting with exit code 3. REASON: Unable to start PostgreSQL server. Status stopped. . Exiting
Created 10-04-2016 01:35 PM
i found the solution i uninstall ambari-server without reset it and install it and it's work .
Created 10-04-2016 09:29 AM
did you setup Ambari with embedded postgres or standalone? If embedded, are you sure you have all of your prerequisites satisfied? Try starting the database server manually.
Created 10-04-2016 09:35 AM
yes all cluster was fine , today i try to start ambari-server then i have this error , i tried to
service postgresql start Starting postgresql service: [FAILED]
Created 10-04-2016 11:41 AM
thate the error:
Internal Exception: org.postgresql.util.PSQLException: Connection refused. Check that the hostname and port are correct and that the postmaster is accepting TCP/IP connections.
Created 10-04-2016 10:20 AM
@ Mourad Chahri,
Did you changed anything in cluster?
Did you see anything in logs?
Created 10-04-2016 11:14 AM
yes :
Internal Exception: org.postgresql.util.PSQLException: Connection refused. Check that the hostname and port are correct and that the postmaster is accepting TCP/IP connections.
Created 10-04-2016 01:35 PM
i found the solution i uninstall ambari-server without reset it and install it and it's work .
Created 01-26-2017 03:53 PM
Hi @Mourad Chahri, having same issue. i downloaded hortonworks sandbox and trying to configure it. how to specifically reinstall ambari-server? any specific commands?