Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 04-17-2017 07:21 PM - edited 09-16-2022 08:13 AM
Adding a cluster may fail with various error messages:
Adding a cluster in Cloudera Altus
Creating a cluster, i get Failed as status and the error message tells me to contact Cloduera.
Is there a way to troubleshoot using the logs on s3?
All machines are spun up and running, even cloudera manager is accessible but the cluster status is failed.
Created on 08-28-2017 12:27 PM
Hi @uzubair,
Just touching base to see if you were able to resolve this issue, and if not, were you able to create a support case through through the Altus Web UI (Altus Web UI -> Support -> Support Center -> Technical Support; Component = Altus Data Engineering; Sub-Component = Clusters)?
Thanks,
Robert Justice
Created on 08-29-2017 05:54 AM
Hi @uzubair,
Thanks for raising this to our attention.
You may be able to check the S3 bucket (if configured) for log output that may help with determining why the described symptoms occurred.
Given the nature of this issue, are you able to create a support case through the Altus Web UI (Altus Web UI -> Support -> Support Center -> Technical Support; Component = Altus Data Engineering; Sub-Component = Clusters)?
Would you be able to provide some additional details within the support case as well, in particular:
$ altus dataeng describe-clusters --cluster-name <cluster_name> |
Kind Regards,
Anthony
Created on 08-29-2017 06:06 AM
Created on 08-29-2017 06:56 AM
Created on 08-29-2017 10:15 AM
One typo correction to Anthony's reply above, the CLI command to retrieve information about a cluster is as 'describe-cluster' and not 'describe-clusters'.