Community Articles
Find and share helpful community-sourced technical articles
Labels (1)
Explorer

Ambari Infra Solr Fails to start with "Unrecognized option: --secure-solr-znode" check the versions of ambari-infra like below, notice the version mis-match between client and server.

[root@master1 zookeeper]# rpm -qa | grep ambari
ambari-infra-solr-client-2.4.2.0-136.x86_64
ambari-infra-solr-2.5.0.0-771.x86_64

Upgrade ambari-infra-solr-client

619 Views