Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
Labels (1)
avatar

Error:

Cloudbreak cluster fails with "Infrastructure creation failed. Reason: Failed to retrieve the server's certificate

Solution:

The most common reason for this error is that your security group configuration is too restrictive. Notably, CB needs access to port 9443 from outside the local network.

Refer to https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.7.0/content/security/index.html#de... for information on ports that must be open on cluster security groups.

612 Views
0 Kudos
Version history
Last update:
‎07-11-2018 10:26 PM
Updated by:
Contributors