Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 06-20-2016 04:43 AM - edited 09-16-2022 01:35 AM
.
.
.
https://community.hortonworks.com/articles/40635/configure-tez-view-for-kerberized-hdp-cluster.html
.
.
Note - If you are running Ambari Server as root user then add below properties
hadoop.proxyuser.root.groups=* hadoop.proxyuser.root.hosts=*
.
If you are running Ambari server as non-root user then please add below properties in core-site.xml
hadoop.proxyuser.<ambari-server-user>.groups=* hadoop.proxyuser.<ambari-server-user>.hosts=*
Please replace <ambari-server-user> with user running Ambari Server in above example.
.
I'm assuming that your ambari server principal is [email protected], if not then please replace 'ambari-server' with your principal's user part.
hadoop.proxyuser.ambari-server.groups=* hadoop.proxyuser.ambari-server.hosts=*
.
.
sudo -u hdfs hadoop fs -mkdir /user/admin sudo -u hdfs hadoop fs -chown admin:hdfs /user/admin sudo -u hdfs hadoop fs -chmod 755 /user/admin
.
.
Note - You may need to modify values as per your environment settings!
.
.
.
.
Created on 01-25-2017 07:02 AM
I also needed to follow the instructions here: https://community.hortonworks.com/answers/35075/view.html
Created on 05-31-2017 12:15 AM
The screen shot is out of date? I have Ambari 2.4.2 and they are different. I have tried to configure as close to you steps as I can, I got "Service Hive check failed: Server Error"