Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
ssh: connect to host X.X.X.X port 22: Connection timed out
2017-06-26 09:16:05,759 - MainThread - altuscli.extensions.dataeng.socksproxy - ERROR - IP address of Cloudera Manager (X.X.X.X) is unreachable. Please check security permissions on instances of the cluster.
This is an indication that the pem file "/path/yourprivatekey.pem" used in the altus command line is not 600 permissions to ensure security. Please use the chmod command to restrict read by other, and retry the command.